Resultados 1 a 10 de 10
  1. #1

    Android 8.0 Oreo Bloqueou Rede da Vivo no Xperia XZ

    Bom dia pessoal.

    Estou com um problema super estranho. Na última quinta-feira recebi a mensagem que a atualização do Android 8.0 Oreo estava disponível e imediatamente fiz sem problemas. Após a atualização, que foi feita com sucesso, o meu chip da Vivo parou de reconhecer a rede e não faz qualquer tipo de operação (ligações, SMS ou Dados Móveis). Já fiz todos os procedimentos em todas as esferas cabíveis sem sucesso a seguir:

    Chip de outra operadora - Funciona sem problemas.
    Meu chip Vivo em outro aparelho - Funciona sem problemas.
    Troca do Chip na Loja Vivo - Feito.
    Reparo do Aparelho via Xperia Companion - Feito
    Contato com a Vivo - Nenhuma restrição na linha.
    Contato com a Sony - Solicita levar para a Assistência (não acho justo).

    Cenário atual: Chip da Claro funcionando perfeitamente no Xperia XZ e chip da Vivo não.
    Estou utilizando o meu Chip da Vivo sem problemas em um outro aparelho (Alcatel Pixi 6)

    Alguém pode me dar uma luz? Não acho justo levar o aparelho que já está fora da garantia e ser cobrado. Além do mais, o Xperia funciona com o Chip de outra operadora. Não tenho culpa se o Android Oreo causou este problema em meu aparelho.

    Obrigado.

  2. #2
    Ja fez um hard restore no telefone?

    FAÇA UM BACKUP TOTAL ANTES DO PROCESSO

    https://support.sonymobile.com/br/xp...a-device/#gref


    Então voce pode fazer um HARD RESET
    https://www.hardresetar.com.br/2017/...ard-reset.html

    Infelizmente esse tipo de coisa acontece
    depois do Reset não funcionar me avise

  3. #3

    Red face Eu consegui

    Amigo tive problema semelhante e me acho na obrigação de compartilhar com você já fazia tempo que estava no mesmo problema já tinha tentado de tudo
    ai fiz o procedimento de atualização pelo xperia companion fiz o tutorial por esse link https://hard-reset-cell.com.br/hard-...ony-xperia-xz/ ai na hora de fazer a restauração com software da sony coloquei para restaurar um novo telefone ai realmente voltou a funcionar espero que ajude vocês também.

  4. #4
    Nível 76: Laranja Mecânica Avatar de thiagomocci
    Desde
    Mar 2015
    Localização
    São Paulo/SP
    Posts
    6.163
    Olá, @kevinmax. Bom dia. Tudo bem?

    A única coisa que consigo imaginar é que a atualização tem um bug em uma frequência específica de sinal. Não tem outra coisa que me vem a cabeça. Por outro lado, com seu chip funcionando em outro aparelho e outra operadora funcionando no seu celular, considerando o timing com a atualização, fica claro que é um erro de software.

    Você chegou a ligar pra o SAC da Sony, explicando que isso ocorreu após a atualização, que já fez todos os testes e exigindo a correção? Concordo com você que é injusto pagar na assistência por algo causado por uma atualização. Por enquanto, se for um erro conhecido por eles na atualização que está sendo corrigido, por telefone podem até te auxiliar a voltar a atualização anterior. Eu tentaria ligar lá.

    Qual sua cidade?

    Alguém aqui do Fórum Vivo sabe consultar a frequência usada por cada operadora em cada região? Lembro que um dia alguém mostrou um site que fazia isso. Alguém pode ajudar? #ChamandoATropa

  5. #5
    Caso a duvida seja a frequencia de operação o site
    https://www.showmetech.com.br/saiba-...ge-e-hsdpa-3g/
    Tem as informações
    Caso a duvida seja configurar manualmente os pontos de acesso da vivo no celular (muito util)
    http://www.vivo.com.br/configurar-ap...ivo-internet/1
    O LInk acima mostra passo a passo como configurar os pontos de acesso da vivo no Z2

  6. #6
    Boa tarde esigolo e obrigado por responder. Conforme informei no post, já fiz todos os procedimentos oficiais informados pelo suporte da Sony Xperia (hard restore e hard reset) ambos sem sucesso. Agora a Sony quer que eu leve o aparelho para uma autorizada para fazer um orçamento, pois a garantia expirou em Abril/18. Eu acho um absurdo e não concordo com isso, pois trata-se de um erro sistêmico. Já até os acionei via Reclame Aqui sem sucesso pois eles deram a mesma resposta. Não vejo mais solução, já entrei em contato até com a Google que disse que a Sony é a responsável pelo Android der configurado por eles. Agora eu já acionei a minha advogada para entrar com uma ação contra a Sony, pois o telefone é muito caro para ter um prejuízo destes.

    - - - Updated - - -

    Boa tarde Thiago e obrigado por responder. Conforme informei no post, a primeira coisa que fiz foi entrar em contato com a Sony e fiz todos os procedimentos oficiais informados por eles e depois disso, veio a opção final de orçamento na autorizada. Já até os acionei via Reclame Aqui sem sucesso pois eles deram a mesma resposta. Não vejo mais solução, já entrei em contato até com a Google que disse que a Sony é a responsável pelo Android der configurado por eles. Agora eu já acionei a minha advogada para entrar com uma ação contra a Sony, pois o telefone é muito caro para ter um prejuízo destes.

    - - - Updated - - -

    Opa. Também fiz estes procedimentos quando entrei em contato com a Vivo. No aparelho, o chip é reconhecido e o pontos de sinal aparecem. Mas ele não faz nenhuma ligação e os sinais de 3G ou 4G também não aparecem. É algo muito estranho, mas esta questão da frequência pode até fazer sentido. O que parece é que o telefone está bloqueado para a rede Vivo. Eu particularmente nunca vi nada igual.

    - - - Updated - - -

    Citação Postado originalmente por esigolo Ver Post
    Ja fez um hard restore no telefone?

    FAÇA UM BACKUP TOTAL ANTES DO PROCESSO

    https://support.sonymobile.com/br/xp...a-device/#gref


    Então voce pode fazer um HARD RESET
    https://www.hardresetar.com.br/2017/...ard-reset.html

    Infelizmente esse tipo de coisa acontece
    depois do Reset não funcionar me avise
    Boa tarde esigolo e obrigado por responder. Conforme informei no post, já fiz todos os procedimentos oficiais informados pelo suporte da Sony Xperia (hard restore e hard reset) ambos sem sucesso. Agora a Sony quer que eu leve o aparelho para uma autorizada para fazer um orçamento, pois a garantia expirou em Abril/18. Eu acho um absurdo e não concordo com isso, pois trata-se de um erro sistêmico. Já até os acionei via Reclame Aqui sem sucesso pois eles deram a mesma resposta. Não vejo mais solução, já entrei em contato até com a Google que disse que a Sony é a responsável pelo Android der configurado por eles. Agora eu já acionei a minha advogada para entrar com uma ação contra a Sony, pois o telefone é muito caro para ter um prejuízo destes.

    - - - Updated - - -

    Citação Postado originalmente por thiagomocci Ver Post
    Olá, @kevinmax. Bom dia. Tudo bem?

    A única coisa que consigo imaginar é que a atualização tem um bug em uma frequência específica de sinal. Não tem outra coisa que me vem a cabeça. Por outro lado, com seu chip funcionando em outro aparelho e outra operadora funcionando no seu celular, considerando o timing com a atualização, fica claro que é um erro de software.

    Você chegou a ligar pra o SAC da Sony, explicando que isso ocorreu após a atualização, que já fez todos os testes e exigindo a correção? Concordo com você que é injusto pagar na assistência por algo causado por uma atualização. Por enquanto, se for um erro conhecido por eles na atualização que está sendo corrigido, por telefone podem até te auxiliar a voltar a atualização anterior. Eu tentaria ligar lá.

    Qual sua cidade?

    Alguém aqui do Fórum Vivo sabe consultar a frequência usada por cada operadora em cada região? Lembro que um dia alguém mostrou um site que fazia isso. Alguém pode ajudar? #ChamandoATropa
    Boa tarde Thiago e obrigado por responder. Conforme informei no post, a primeira coisa que fiz foi entrar em contato com a Sony e fiz todos os procedimentos oficiais informados por eles e depois disso, veio a opção final de orçamento na autorizada. Já até os acionei via Reclame Aqui sem sucesso pois eles deram a mesma resposta. Não vejo mais solução, já entrei em contato até com a Google que disse que a Sony é a responsável pelo Android der configurado por eles. Agora eu já acionei a minha advogada para entrar com uma ação contra a Sony, pois o telefone é muito caro para ter um prejuízo destes.

    - - - Updated - - -

    Citação Postado originalmente por esigolo Ver Post
    Caso a duvida seja a frequencia de operação o site
    https://www.showmetech.com.br/saiba-...ge-e-hsdpa-3g/
    Tem as informações
    Caso a duvida seja configurar manualmente os pontos de acesso da vivo no celular (muito util)
    http://www.vivo.com.br/configurar-ap...ivo-internet/1
    O LInk acima mostra passo a passo como configurar os pontos de acesso da vivo no Z2
    Opa. Também fiz estes procedimentos quando entrei em contato com a Vivo. No aparelho, o chip é reconhecido e o pontos de sinal aparecem. Mas ele não faz nenhuma ligação e os sinais de 3G ou 4G também não aparecem. É algo muito estranho, mas esta questão da frequência pode até fazer sentido. O que parece é que o telefone está bloqueado para a rede Vivo. Eu particularmente nunca vi nada igual.

  7. #7
    Citação Postado originalmente por kevinmax Ver Post
    Boa tarde esigolo e obrigado por responder. Conforme informei no post, já fiz todos os procedimentos oficiais informados pelo suporte da Sony Xperia (hard restore e hard reset) ambos sem sucesso. Agora a Sony quer que eu leve o aparelho para uma autorizada para fazer um orçamento, pois a garantia expirou em Abril/18. Eu acho um absurdo e não concordo com isso, pois trata-se de um erro sistêmico. Já até os acionei via Reclame Aqui sem sucesso pois eles deram a mesma resposta. Não vejo mais solução, já entrei em contato até com a Google que disse que a Sony é a responsável pelo Android der configurado por eles. Agora eu já acionei a minha advogada para entrar com uma ação contra a Sony, pois o telefone é muito caro para ter um prejuízo destes.

    - - - Updated - - -

    Boa tarde Thiago e obrigado por responder. Conforme informei no post, a primeira coisa que fiz foi entrar em contato com a Sony e fiz todos os procedimentos oficiais informados por eles e depois disso, veio a opção final de orçamento na autorizada. Já até os acionei via Reclame Aqui sem sucesso pois eles deram a mesma resposta. Não vejo mais solução, já entrei em contato até com a Google que disse que a Sony é a responsável pelo Android der configurado por eles. Agora eu já acionei a minha advogada para entrar com uma ação contra a Sony, pois o telefone é muito caro para ter um prejuízo destes.

    - - - Updated - - -

    Opa. Também fiz estes procedimentos quando entrei em contato com a Vivo. No aparelho, o chip é reconhecido e o pontos de sinal aparecem. Mas ele não faz nenhuma ligação e os sinais de 3G ou 4G também não aparecem. É algo muito estranho, mas esta questão da frequência pode até fazer sentido. O que parece é que o telefone está bloqueado para a rede Vivo. Eu particularmente nunca vi nada igual.

    - - - Updated - - -



    Boa tarde esigolo e obrigado por responder. Conforme informei no post, já fiz todos os procedimentos oficiais informados pelo suporte da Sony Xperia (hard restore e hard reset) ambos sem sucesso. Agora a Sony quer que eu leve o aparelho para uma autorizada para fazer um orçamento, pois a garantia expirou em Abril/18. Eu acho um absurdo e não concordo com isso, pois trata-se de um erro sistêmico. Já até os acionei via Reclame Aqui sem sucesso pois eles deram a mesma resposta. Não vejo mais solução, já entrei em contato até com a Google que disse que a Sony é a responsável pelo Android der configurado por eles. Agora eu já acionei a minha advogada para entrar com uma ação contra a Sony, pois o telefone é muito caro para ter um prejuízo destes.

    - - - Updated - - -



    Boa tarde Thiago e obrigado por responder. Conforme informei no post, a primeira coisa que fiz foi entrar em contato com a Sony e fiz todos os procedimentos oficiais informados por eles e depois disso, veio a opção final de orçamento na autorizada. Já até os acionei via Reclame Aqui sem sucesso pois eles deram a mesma resposta. Não vejo mais solução, já entrei em contato até com a Google que disse que a Sony é a responsável pelo Android der configurado por eles. Agora eu já acionei a minha advogada para entrar com uma ação contra a Sony, pois o telefone é muito caro para ter um prejuízo destes.

    - - - Updated - - -



    Opa. Também fiz estes procedimentos quando entrei em contato com a Vivo. No aparelho, o chip é reconhecido e o pontos de sinal aparecem. Mas ele não faz nenhuma ligação e os sinais de 3G ou 4G também não aparecem. É algo muito estranho, mas esta questão da frequência pode até fazer sentido. O que parece é que o telefone está bloqueado para a rede Vivo. Eu particularmente nunca vi nada igual.
    Putz
    Situação terrivel essa.
    Cara será que seu IMEI não foi bloqueado por engano ?
    Voce tentou se informar na vivo sobre seu IMEI estar bloqueado ?

  8. #8
    Citação Postado originalmente por esigolo Ver Post
    Putz
    Situação terrivel essa.
    Cara será que seu IMEI não foi bloqueado por engano ?
    Voce tentou se informar na vivo sobre seu IMEI estar bloqueado ?
    Sim, em contato com a Vivo eles solicitaram o IMEI e está tudo ok.

  9. #9
    Nível 51: Gênio Indomável Avatar de JoaoBC
    Desde
    Nov 2014
    Localização
    RJ - ES
    Posts
    2.723
    Experimente nova troca de chip; GERALMENTE funciona.
    João
    Programador de Computadores (IBPI)
    Técnico Industrial Mecânico (CEFET-CSF-RJ)
    Engenheiro Industrial Eletrônico/Telecomunicações (CEFET-CSF-RJ)
    Analista de Sistemas (PUC-Rio)

    Claro: desde 1999, antiga ATL
    OI: desde 2006
    Tim: desde 2006 Pós pago, controle e beta (3 linhas)
    Vivo: desde 2012 (ex-easy, atual controle)
    PortoConecta desde 28/08/2018 (migrado para TIM)
    Rio, Teresópolis, Vitória, Vila Velha, Marechal Floriano, Domingos Martins

  10. #10
    Citação Postado originalmente por JoaoBC Ver Post
    Experimente nova troca de chip; GERALMENTE funciona.
    Já fiz isso amigo. E o novo chip está funcionando no meu aparelho novo.

Tags para este Tópico