Entrei em contato hoje com o setor técnico da Vivo para reclamar a respeito do serviço de configurações de áudio, até ai tudo bem não fiz nada diferente do que já fiz aqui no fórum.
Passo todas as informações para a atendente Thaís a respeito do problema que ocorreu ano passado, da reconfiguração feita pela equipe técnica o que resultou em uma melhoria e também do problema que ocorreu antes do Natal onde a maior parte dos canais voltaram para "Áudio Original" ativado.
Depois de fazer alguns procedimentos que eu mesmo já tinha feito antes e inclusives de tentar modificar pelo Menu (não tem mais função "áudio alternativo" se restringiu a apenas 3 tipos de áudio "espanhol, inglês e português" e os mesmos nunca funcionaram para nada estão ali só de enfeite), ouço da atendente que não há nenhum tipo de problema e a mesma disse que a operadora recebeu os canais dessa forma pela programadora quando coloco em um dos canais Telecine e menciono a mensagem " Legendas e áudio originais disponíveis" fazendo menção que a programadora entregou o canal com áudio em português para a Vivo, a atendente praticamente joga na minha cara que a Vivo recebeu o canal dessa maneira e fica a critério do cliente fazer a mudança ou não. P dá vida digo que foi muito "bom" falar com ela e desligo o telefone

Acho que o jeito é mesmo procurar outra operadora para assinar e cancelar essa porcaria de operadora onde ninguém assume os problemas ou pessoas tentam passar panos quentes para passar a imagem de que a Vivo é a melhor operadora do Brasil.