Resultados 1 a 7 de 7
  1. #1

    VIVO Fibra - Problema com jogos online - ping alto

    Olá galera, boa noite !

    Preciso da ajuda de vocês.

    Faz algum tempo que adquiri o produto VIVO Fibra de 50mb, e uso a internet preferencialmente para jogar jogos online e estou com problema nisso, no caso o problema que estou tendo é em relação ao jogo League of Legends.

    Utilizo a rede sem fio, na primeira semana não tive nenhum problema, todavia nas semanas seguintes e até a data presente estou com o seguinte problema; meu ping no jogo era de 9ms e raramente oscilava, atualmente o ping oscila tanto que já chegou a marca de 7000ms, ou seja, impossível de jogar. Usando o cabo saindo do roteador para o meu notebook eu consigo jogar.

    O modelo do meu roteador é o Coletek W-M2120N.

  2. #2
    Nível 23: Auxiliar de Estagiário Avatar de kdx125
    Desde
    Jun 2015
    Localização
    São Paulo
    Posts
    252
    Parece algum problema na sua rede sem fio, já tentou mudar de canal nas configurações do roteador pra ver se não é interferência de alguma rede vizinha?
    Se isso não resolver, tenta resetar o roteador pras configurações de fábrica e configurar tudo de novo.

  3. #3
    Obrigado pela ajuda, mas já tentei essas opções

  4. #4
    Nível 23: Auxiliar de Estagiário Avatar de kdx125
    Desde
    Jun 2015
    Localização
    São Paulo
    Posts
    252
    Esquisito, o mais estranho é acontecer o problema só na rede sem fio.
    Já tentou reinstalar o driver da sua placa de rede sem fio?

  5. #5
    Não, porém durante a semana fico em outra cidade e uso outra internet e não tenho esse tipo de problema.

  6. #6

    Smile LOL e seu servidor

    Olá jovem. tenho VIVO FIBRA de 100 megas (apesar de receber apenas 50mb), e também tenho esses problemas (bem raramente).
    O League of Legends, em 2015, tem sofrido com problemas em seus servidores, então não se preocupe. Provavelmente, o problema é do jogo, e não seu, nem da vivo.

  7. #7
    Olá, adquiri um roteador da TP-LINK pois estava desconfiando que o problema era o roteador instalado pela VIVO, o problema se resolveu até o momento.