Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 16
  1. #1

    Wi fi no smartphone fica desconectando e conectando

    oi, pessoal, tenho um moto g3 que fica desconectando e conectando com frequencia do wi-fi. é uma ação que acontece sem padrão, várias vezes ao dia. apenas, desconecta e conecta do wi-fi no mesmo momento. o notebook não apresenta esse problema. o mesmo smartphone não fica com essa intermitência de conexão em outras redes wi-fi, inclusive da gvt-vivo. já tentei diversas configurações no modem e o problema diminuiu, mas não resolveu. alguém com o mesmo problema e/ou que sabe o que está ocorrendo? obg

  2. #2
    Nível 28: O Auto da Compadecida Avatar de Theo_Raeken
    Desde
    Aug 2016
    Localização
    Berlin - Alemanha
    Posts
    772
    @carlosbatalha, qual o modelo do roteador utilizado?
    Já pesquisou na internet se há algum problema relacionado a esse modelo de smartphone e algum modelo de roteador?

  3. #3
    Citação Postado originalmente por Theo_Raeken Ver Post
    @carlosbatalha, qual o modelo do roteador utilizado?
    Já pesquisou na internet se há algum problema relacionado a esse modelo de smartphone e algum modelo de roteador?
    @Theo_Raeken , é um MitraStar. já vi esse problema relatado com várias marcas e modelos de smartphone, mas não pesquisei se ocorre especificamente com um modelo de roteador...

  4. #4
    Nível 28: O Auto da Compadecida Avatar de Theo_Raeken
    Desde
    Aug 2016
    Localização
    Berlin - Alemanha
    Posts
    772
    @carlosbatalha, o Mitrastar branco ou o preto 'tudo em um'?
    Eu, particularmente, não confio em roteadores fornecidos pelas empresas, pois sempre tem um problema. Sempre recomendo que utilize um roteador pessoal para tirar total proveito de sua conexão.

    Quais as configurações que já alterou para que o problema diminuísse?

  5. #5
    Também estou com o mesmo problema. O WiFi cai e reconecta o tempo todo em Smartphones. O roteador é o "DSL-2401HN-T1C-NV" e firmware "BR_SO_114WUQ0b11". Conexão é Vivo de 50Mega VDSL.

  6. #6

    Lightbulb Solução de Contorno para o Problema

    Citação Postado originalmente por carlosbatalha Ver Post
    oi, pessoal, tenho um moto g3 que fica desconectando e conectando com frequencia do wi-fi. é uma ação que acontece sem padrão, várias vezes ao dia. apenas, desconecta e conecta do wi-fi no mesmo momento. o notebook não apresenta esse problema. o mesmo smartphone não fica com essa intermitência de conexão em outras redes wi-fi, inclusive da gvt-vivo. já tentei diversas configurações no modem e o problema diminuiu, mas não resolveu. alguém com o mesmo problema e/ou que sabe o que está ocorrendo? obg
    Bom dia! Acho que descobri o problema.

    Trata-se de um problema em algumas versões do Android e do iOS na resolução de IPv6 na rede local.

    A solução de contorno que adotei para superar o problema foi desativar o IPv6 na rede local dentro das configurações do roteador.

    O único empecilho para desativar a opção no roteador MitraStar é que alguns não estão entrando mais nas opções avançadas (192.168.15.1/padrao). No meu caso tive que pedir a troca do aparelho. Foi trocado por outro MitraStar, porém com a opção avançada disponível.

  7. #7
    Citação Postado originalmente por italoadriano Ver Post
    Bom dia! Acho que descobri o problema.

    Trata-se de um problema em algumas versões do Android e do iOS na resolução de IPv6 na rede local.

    A solução de contorno que adotei para superar o problema foi desativar o IPv6 na rede local dentro das configurações do roteador.

    O único empecilho para desativar a opção no roteador MitraStar é que alguns não estão entrando mais nas opções avançadas (192.168.15.1/padrao). No meu caso tive que pedir a troca do aparelho. Foi trocado por outro MitraStar, porém com a opção avançada disponível.

    @italoadriano, consegui resolver fazendo o mesmo procedimento. acessar o 192.168.15.1/padrao e desativar o IPv6. até agora não caiu mais, e não identifiquei nenhum problema para acessar sites e/ou apps. essa desabilitação tem algum impacto em segurança/navegação?

  8. #8
    Nível 47: Noviça Rebelde Avatar de alinevalbuquerque
    Desde
    Jan 2016
    Localização
    Rio de Janeiro - RJ
    Posts
    1.774
    @carlosbatalha

    O meu é um Samsung e dentro da minha casa (no cômodo mais escondido) ocorre esse problema, que ao meu ver, está muito mais relacionado ao alcance do sinal do que com o aparelho.

    Espero ter ajudado.

    Alinevalbuquerque

  9. #9
    Citação Postado originalmente por carlosbatalha Ver Post
    @italoadriano, consegui resolver fazendo o mesmo procedimento. acessar o 192.168.15.1/padrao e desativar o IPv6. até agora não caiu mais, e não identifiquei nenhum problema para acessar sites e/ou apps. essa desabilitação tem algum impacto em segurança/navegação?
    Não tem impacto na segurança. É só a forma como é distribuído os IPs na rede local.
    --
    Italo Adriano B. C. Marcelino
    Especialista em Computação Forense
    Especialista em Política e Estratégia
    PGPKey: 0x4B29BD9B
    http://italoadriano.com.br
    http://lattes.cnpq.br/3585366647066012

  10. #10
    Boa noite. Não sei qual a relação de uma coisa com outra, mas aqui estou resolvendo os problemas de quedas no Wi-Fi somente desativando o IPv6 na tabela de conexão do modem. Acesso o modem via 192.168.15.1/padrão
    Usuário: suporte
    Senha: está atrás do modem

    Se o modem apresenta a tela com erro 404 é pq ele foi atualizado pela vivo e bloqueado.

Tags para este Tópico