Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
Resultados 21 a 30 de 31
  1. #21
    Pessoal,

    E bem a tempo do ano novo, FINALMENTE consegui colocar esse bendito IPv6 pra funcionar na minha Fibra. \o/
    Depois de a TP-Link praticamente me obrigar a trocar de roteador só pra habilitar 'esse recurso que ninguém usa'... pesquisei por soluções alternativas e, de preferência, sem que eu tivesse que trocar e/ou adicionar hardware na minha infraestrutura atual.

    A resposta: Openwrt

    Subi a versão atual do firmware (Chaos Calmer 15.05.1) em meu WDR4300, configurei o PPPoE na interface WAN, fiz algumas correções via SSH no arquivos de configuração e PAAAAAAAAAH... Funcionou no ato!!!
    Nome:      Captura de Tela 2016-12-29 às 20.56.21.png
Visitas:     2132
Tamanho:  124,7 KB Nome:      Captura de Tela 2016-12-29 às 20.56.41.png
Visitas:     2028
Tamanho:  166,3 KB


    Agora estou fazendo o ajuste fino das minhas configurações particulares (Wi-fi, Dynamic DNS, Port Forwarding e por aí vai) mas o mais importante - e o que eu mais queria - taí.


    Segue minha configuração, pra quem quiser se aventurar:
    Código:
    /etc/config/network 
    
    config interface 'loopback'
    	option ifname 'lo'
    	option proto 'static'
    	option ipaddr '127.0.0.1'
    	option netmask '255.0.0.0'
    
    config globals 'globals'
    
    config interface 'lan'
    	option ifname 'eth0.1'
    	option force_link '1'
    	option type 'bridge'
    	option proto 'static'
    	option netmask '255.255.255.0'
    	option ip6assign '64'
    	option ipaddr '192.168.10.1'
    
    config interface 'wan'
    	option ifname 'eth0.2'
    	option _orig_ifname 'eth0.2'
    	option _orig_bridge 'false'
    	option proto 'pppoe'
    	option username 'cliente@cliente'
    	option password 'cliente'
    	option service 'Vivo'
    	option ipv6 'auto'
    	option peerdns '0'
    	option dns '2001:418:3ff::53 2001:470:20::2 2001:4860:4860::8888 8.8.4.4 200.221.11.101 216.146.35.35'
    
    config switch
    	option name 'switch0'
    	option reset '1'
    	option enable_vlan '1'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '1'
    	option ports '0t 2 3 4 5'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '2'
    	option ports '0t 1'

    Valeu pela ajuda e paciência que v6 tiveram comigo todo esse tempo, moçada! Agr., é só arrumar um jeito de descobrir como não ser franqueado a partir do dia 01/01/2017 :P

  2. #22
    Citação Postado originalmente por Theo_Raeken Ver Post
    @UnderEu, já tentou usar a versão da Malásia?
    http://www.tp-link.com.my/download/T....html#Firmware
    (link do firmware dedicado a Malásia)

    Geralmente, a TP-Link nos "força" a usar a versão do software para a Malásia, pois lá eles tem configuração de IPTV e funciona perfeitamente na nossa configuração brasileira.

    Eu, por exemplo, uso um Archer C7 com o software da Malásia e funciona perfeitamente com a minha conexão da Vivo Fibra.

    Sobre o IPv6, ainda continua desativado na região em que moro na Capital Paulista. Já reiniciei a conexão e nada.
    O jeito é aguardar.
    Chefe,

    Testei o firmware da Malásia e ele nem tem suporte a IPv6 - o que, pra mim, não resolve.
    Valeu a tentativa, vou continuar aguardando a TP-Link pra ver o q vão me dizer.

  3. #23
    Nível 28: O Auto da Compadecida Avatar de Theo_Raeken
    Desde
    Aug 2016
    Localização
    Berlin - Alemanha
    Posts
    772
    @UnderEu, uma pena que ele "perde" o suporte ao IPv6.

    Eu tinha um WDR3600 e ele também perdia o suporte ao IPv6 ao instalar o firmware da Malásia. Tanto que, após algumas tentativas e leves brigas com a TP-Link, consegui um Archer C7.
    E sim, sou uma "vítima" da VLAN ID, onde necessito de uma configuração e firmware especial para isso.

    Li sobre o seu caso de criar duas conexões, tanto para IPv4 quanto para IPv6, e achei um tanto quanto bizarro. Qualquer roteador comum não faria isso.
    O meu Archer C7, quando usava NET, conectava ao IPv6 automaticamente, juntamente ao IPv4. Claro, são tecnologias diferentes (NET - Cabo / Vivo - Fibra), mas jamais isso deveria acontecer.

    Quando conseguir uma posição da TP-Link, por favor, deixe aqui um feedback? Assim, caso aconteça comigo, saberei como proceder.
    Valeu!

  4. #24
    Citação Postado originalmente por Theo_Raeken Ver Post
    [...]
    Li sobre o seu caso de criar duas conexões, tanto para IPv4 quanto para IPv6, e achei um tanto quanto bizarro. Qualquer roteador comum não faria isso.
    O meu Archer C7, quando usava NET, conectava ao IPv6 automaticamente, juntamente ao IPv4. Claro, são tecnologias diferentes (NET - Cabo / Vivo - Fibra), mas jamais isso deveria acontecer.

    Quando conseguir uma posição da TP-Link, por favor, deixe aqui um feedback? Assim, caso aconteça comigo, saberei como proceder.
    Valeu!

    Então... o q acontece entre a NET e a Vivo é q a Vivo usa PPPoE pra fechar a sessão no CPE (Dispositivo do usuário) e entregar os IPs; já a NET faz isso automaticamente via DHCP pq ela autentica através do MAC Address do Modem (que não dá pra trocar, já q a tecnologia é diferente).

    Se fosse NET, eu configurava meu TP-Link pra "Automático" e pronto! Clientes meus (que tem NET) tem esse setup e pra eles IPv6 funciona lindamente nos TP-Link... D-Lixo da vida...

    E trocar pela NET está fora dos planos; teria muita coisa a ser refeita em questão de cabeamento e instalação física e não tenho disponibilidade / paciência pra me dedicar a isso, hj.


    Enquanto isso, continuo esperando a TP-Link me responder.

  5. #25
    Pessoas,

    Adivinha quem respondeu meu e-mail? TP-Link.
    E adivinha o que me disseram???
    Nome:      Captura de Tela 2016-12-23 às 01.03.05.jpg
Visitas:     871
Tamanho:  84,7 KB

    Conclusão: Ou eu troco de roteador ou.... eu troco de roteador! :P
    Já que não me ajudaram dessa forma, vou partir pra outra abordagem:

    - Ou instalar um 'Openwrt da vida' e ver se eu consigo configurá-lo;
    - Ou resgatar um roteador da própria Vivo (Homologado com IPv6, lógico! DÃÃÃÃÃÃÃÃ :P ) e fazê-lo somente 'discar' o PPPoE, desativar o Wi-fi, conectar no meu TP-Link via LAN como ponto de acesso - já fiz isso para alguns clientes meus e funciona. Problema é q o D-Lixo q eles me mandaram na adesão já foi pro quiabo há séculos, vou precisar dar um jeito de encontrar um novo.

    Mas taí. Um dia de cada vez e progredindo.

  6. #26
    Nível 28: O Auto da Compadecida Avatar de Theo_Raeken
    Desde
    Aug 2016
    Localização
    Berlin - Alemanha
    Posts
    772
    @UnderEu, SOMENTE a linha Archer? Sei não, hein?
    Eu tenho um Archer C5 e um C7, e não consegui fazer funcionar as conexões IPv4 e IPv6 ao mesmo tempo, não. Será que eu poderia estar errando na configuração?
    Vou mexer novamente.

    Enfim, você terá de partir para soluções alternativas ou adquirir um novo modelo.
    A D-Link, nem te recomendo mais. Todos os modelos que vi e tive, principalmente de clientes, só vem apresentando problemas.

    Boa sorte e nos diga no que deu.

  7. #27
    Citação Postado originalmente por Theo_Raeken Ver Post
    @UnderEu, SOMENTE a linha Archer? Sei não, hein?
    Eu tenho um Archer C5 e um C7, e não consegui fazer funcionar as conexões IPv4 e IPv6 ao mesmo tempo, não. Será que eu poderia estar errando na configuração?
    Vou mexer novamente.

    Enfim, você terá de partir para soluções alternativas ou adquirir um novo modelo.
    A D-Link, nem te recomendo mais. Todos os modelos que vi e tive, principalmente de clientes, só vem apresentando problemas.

    Boa sorte e nos diga no que deu.
    Sobre a configuração: é assim que o IPv6 funciona pra mim, no firmware da TP-Link (claro, só ele - sem IPv4)
    Nome:      Captura de Tela 2016-12-25 às 12.30.49.jpg
Visitas:     957
Tamanho:  128,4 KB

    Tente copiar e ver se te faz diferença.


    Já sobre o dispositivo: eu tenho um colega que tem um roteador da Vivo encostado, verei se ele deixa comigo e daí eu anexo esse na minha rede como um "discador";
    Em paralelo, estou testando firmwares alternativos e vendo se eu consigo botar o bendito pra funcionar (sem precisar anexar o outro roteador). Já testei com DD-WRT mas não rolou, por enquanto - acho q a Build q eu baixei não tava com suporte muito legal pra v6 e não funcionou direito. Vou tentar o Openwrt nos próximos dias e ver se tenho alguma melhoria.

  8. #28
    Nível 28: O Auto da Compadecida Avatar de Theo_Raeken
    Desde
    Aug 2016
    Localização
    Berlin - Alemanha
    Posts
    772
    @UnderEu, show de bola!!!
    Finalmente o problema foi resolvido para você.

    O meu caso, também resolveu. Eu havia errado apenas em uma opção da página de configuração do IPv6.
    Muito obrigado pela ajuda.

  9. #29
    Aproveitanto o tópico sobre IPv6. A VIVO possuí algum site que mostra o status da implementação do IPv6?

    obrigado
    Vida longa e próspera

    Enviado do Windows 3.11
    Fulvio Ferreira
    CSCO11008181

  10. #30
    Citação Postado originalmente por fulvio108 Ver Post
    Aproveitanto o tópico sobre IPv6. A VIVO possuí algum site que mostra o status da implementação do IPv6?

    obrigado
    O máximo - que eu saiba - que dá pra ter uma ideia de como vai a adoção é consultar o https://bgp.he.net e verificar os gráficos de v6 Prefix Annoucement. Os principais ASes da Vivo são 26599, 27699 e 18881.