Resultados 1 a 6 de 6
  1. #1

    Problemas na conexão segura com IPv6 - Vivo Internet Fixa

    Sou novo no fórum vivo e este é meu primeiro post.

    Estou tendo dificuldades com a utilização do protocolo IPv6 em minha conexão ADSL da Vivo Internet Fixa. Ao ativar o protocolo IPv6 no modem roteador TP Link Archer D9, o equipamento conecta normalmente e recebe da operadora o IPv6 e o DNS v6, ficando conectado via IPv4 e IPv6. No teste na página www.ipv6.br, fica demonstrado que a conexão com o IPv6 está funcionando perfeitamente sem problemas, apenas o item “testa se o servidor DNS de seu provedor usa IPv6” fica como ruim.
    Porém quando conectado com o IPv6, várias páginas com protocolo HTTPS deixam de funcionar e param de abrir, ficando no navegador a mensagem "realizando tls handshake", sem carregar a página. As demais páginas carregam normalmente. Como exemplo a página https://pt.wikipedia.org deixa de funcionar assim que é ativado o IPv6, só voltando a funcionar quando a conexão é realizada somente com o IPv4.
    No roteador TP Link Archer D9 atualmente a conexão com a internet IPv6 PPPoE está configurada como SLAAC e na rede LAN com RADVD.
    Tentei suporte com o fabricante do roteador, mas o mesmo apenas diz que tenho que verificar com a operadora a solução do problema. Ao contatar o suporte da operadora Vivo, eles não têm nenhuma informação ou suporte do IPv6, nem os procedimentos para sua configuração no modem e correção do problema.

    Gostaria de saber se alguém também está com este problema e se conseguiu alguma solução.

    Obrigado.

  2. #2
    Nível 28: O Auto da Compadecida Avatar de Theo_Raeken
    Desde
    Aug 2016
    Localização
    Berlin - Alemanha
    Posts
    772
    O IPv6 da Vivo ainda é extremamente problemático. É algo que a Vivo não herdou da compra da GVT, onde o IPv6 funciona perfeitamente bem.
    Sua configuração está correta e não deveria apresentar problemas. O problema é a Vivo e esse bendito IPv6 que ela fornece, principalmente em regiões onde liberaram o IPv6 recentemente.
    No meu caso, a LAN sempre esteve configurada como SLAAC, assim como a conexão em PPPoE.

    O que você pode fazer, é colocar um outro endereço IPv6 de DNS e ver se consegue melhorar a sua experiência. Caso ainda continue com problemas, pode tentar mais vezes no suporte e até abrir uma reclamação nos sites que sempre recomendamos, para ver se consegue uma atenção maior da Vivo para esse problema.

  3. #3
    Precisa de ajuda? Fale com os coordenadores do Fórum: @_bruna e @angelojunior

  4. #4
    Nível 84: Homem de Aço Avatar de mmelo76
    Desde
    Feb 2016
    Localização
    Caieiras - SP
    Posts
    7.448
    Bom dia @douglas.arlima!

    O IPV6 é realmente complicado para configurar...

    Tem algumas dicas nesses tópicos:

    Ativar IPv6

    Sistema de IPv6 da Vivo incompatível com a Netflix em computadores (solução)
    Galaxy Note 9 512GB + 128GB + Dex Station
    Dell XPS 18 Portable AIO 18.4 Multi-touch
    i3 | 12GB RAM | 480GB SSD - Windows 10 Pro
    Designer Bluetooth® Desktop
    É novo no Fórum? Seja Bem Vindo! e dê um Oi para Galera
    Apresente-se aqui! e Curtir posts ajuda aumentar seu nível no Fórum...

  5. #5
    Nível 100: O Poderoso Chefão Avatar de WagnerSantos
    Desde
    Feb 2016
    Localização
    Tailândia, PA - Brasil
    Posts
    3.023
    Exatamente!

    Citação Postado originalmente por Theo_Raeken Ver Post
    O IPv6 da Vivo ainda é extremamente problemático. É algo que a Vivo não herdou da compra da GVT, onde o IPv6 funciona perfeitamente bem.
    Sua configuração está correta e não deveria apresentar problemas. O problema é a Vivo e esse bendito IPv6 que ela fornece, principalmente em regiões onde liberaram o IPv6 recentemente.
    No meu caso, a LAN sempre esteve configurada como SLAAC, assim como a conexão em PPPoE.

    O que você pode fazer, é colocar um outro endereço IPv6 de DNS e ver se consegue melhorar a sua experiência. Caso ainda continue com problemas, pode tentar mais vezes no suporte e até abrir uma reclamação nos sites que sempre recomendamos, para ver se consegue uma atenção maior da Vivo para esse problema.
    Fácil! Use o código GANHE30ZAP para ganhar bônus de WhatsApp e GBs de internet no Vivo Easy

    Conheça o Vivo Easy: https://celular.vivo.com.br/planos/easy/
    Entenda como ele funciona: https://www.youtube.com/watch?v=_bukY7tJTsE

  6. #6
    Percebi este erro no site do Facebook, onde o site abre normalmente, mas as imagens não carregam com o ipv6 ativado.
    Fiz o teste com o modem fornecido pela Vivo (MitraStar DSL-100HN T1V4) e o IPv6 e funcionou normalmente. Estou achando que é alguma incompatibilidade com as configurações utilizadas pela Tplink. Postei no link https://forum.vivo.com.br/threads/28...488#post102488 as configurações do modem da vivo, onde parece ter diversas configurações. As configuração do tplink Archer D9 relacionadas ao ipv6 só encontrei as que anexei ao post.Anexo 4098Anexo 4099

    - - - Updated - - -

    Tentei várias configurações do ipv6 no tplink archer d9, mas todas apresentam o problema.

Tags para este Tópico