Página 5 de 5 PrimeiroPrimeiro ... 345
Resultados 41 a 46 de 46
  1. #41
    Citação Postado originalmente por gabriel.nunes Ver Post
    Estou fazendo uma série de teste que vou juntar em um outro post, mas adianto para quem está caindo aqui nas buscas por uma forma de substituir os equipamentos da Vivo por outros:
    1. Existem dois tipos de autenticação que a Vivo utiliza, nos firmwares mais modernos você tem a oportunidade de escolher a "Região Padrão", não tenho certeza absoluta, mas creio que essa configuração muda o tipo de autenticação utilizado. Nos modelos mais antigos existia uma diferenciação N1 e N2 no código do modelo e acredito que diga respeito à mesma situação.

    Aqui minha região é 1, estou no interior de SP, e os modems antigos que tinha todos eram N1.
    2. Consegui um BlueCastle, um Mitrastar e um Askey e cheguei há algumas conclusões importantes sobre a autenticação.
    GPON Password = SLID

    Isso mesmo, na verdade são coisas completamente diferente na teoria, mas acredito que para facilitar o treinamento dos técnicos eles personalizaram as interfaces e deram esse nome em todos os hardwares. Então se você está com um Askey e busca o seu GPON Password, estava aí na sua cara o tempo todo!

    3. Não é utilizado o SERIAL no processo de autenticação. Pode deixar o padrão do equipamento e só trocar o password e deve funcionar tudo direitinho.

    Com isso consegui fazer a ativação aqui e na casa do meu pai com os seguintes equipamentos:
    TP-Link 6610, Ubiquiti UFiber Nano, Mitrastar, Askey e BlueCastle

    Aqui o sistema de autenticação é o padrão da Huawei (descobri por causa das configurações do UFiber)

    Se puder ajudar alguém, deixe mensagem que eu apareço de vez em quando para olhar!
    Um abraço
    Gabriel
    Fiz testes aqui com o gg-11000 da edgecore e não funcionou. Aqui as configurações são região 2, aparentemente padrão da antiga GVT. Só sincronizou o led da ONT utilizando o Gpon SN. No entanto, não consigo de maneira alguma autenticar o PPPOE. Já tentei colocando VLAN na ONT e no modem, sem VLAN e com a VLAN em ambos. Em bridge (com a HGU Mitrastar) consigo autenticar no roteador. Utilizo o tplink Archer c5400. Comprei um tplink 6610 pra testar. A minha ONT deve estar com defeito ou simplesmente não é compatível. Inclusive coloquei no notebook e tentei autenticar o pppoe sem sucesso. Fiz um sniffing com wireshark e não aparece absolutamente nada relevante.

    A a ONT tem configuração de IP na eth0, tentei retirar mas não muda nada, não sei se isso influenciaria.

    O modem da vivo em Bridge perde muita performance, senão até deixaria ele em bridge autenticando no c5400.

  2. #42
    Citação Postado originalmente por buzios Ver Post
    Não sei, a versão 4 é a que estou usando e funciona muito bem no RJ - Barra da Tijuca.

    Tambem não sei qual a diferença da versão 4 para as anteriores.

    Não sou tecnico da Vivo nem da TP-Link, simplesmente reportei o que estou usando e que esta funcionando.
    Amigo, por acaso você tentou com outra ONT? Tentei exatamente o mesmo procedimento com a ONT EDGECORE GG-11000, o led até sincroniza mas de maneira alguma autentica pppoe no roteador, com ou sem VLAN (tanto no ONT como no roteador). A utilização do SN da GPON é essencial, inclusive o Gpon password não fez diferença alguma na sincronização.

  3. #43
    Citação Postado originalmente por buzios Ver Post
    Substitui o roteador Vivo por um GPON TP-LINK TX-6610 versao 4 mais um roteador Mikrotik (que poderia ser qualquer outro).

    O TX-6610 e' basicamente um conversor de fibra para ethernet. Ele tem um porta de fibra e uma porta RJ45 de 1Gbit.
    E' uma opcao interessante para quem quer usar o roteador da Vivo em modo bridge.

    A configuracao do TX-6610 e' bem simples. Voce configura o GPON password e o GPON serial number.
    O GPON serial number e' uma string hexadecimal de 16 caracteres.
    O serial number vem impresso na etiqueta do roteador da Vivo porem e' composto de 4 letras + 8 caracteres hexadecimal.
    A questao e' como converter as 4 letras iniciais em 8 caracteres hexadecimal.

    A solucao e' simples, eu converti as 4 letras (no meu caso MSTC) nos valores hexadecimais da tabela ASCII o que resultou 4D535443.
    4D535443 foi concatenado com os 8 caracteres hexadecimais da etiqueta completando os 16 necessarios para o 6610.

    Exemplo: se a etiqueta mostra MSTC01CAFE01 o GPON S/N no TX-6610 será 4D53544301CAFE01.

    O GPON password eu obtive da configuracao avancada do MitraStar da Vivo.

    Note que a Vivo usa uma VLAN para a internet, outra para telefone e provavelmente outra para TV (eu nao tenho TV da Vivo)

    No meu caso o meu interesse era somente a internet. Configurei a VLAN no TX-6610 e a autenticacao PPPoE no roteador.

    A solucao esta funcionando muito bem no Rio de Janeiro - Barra da Tijuca. A velocidade contratada (300/150) nao sofreu nenhuma degradacao.

    Para quem quer internet e telefone as duas VLANs teriam que ser configuradas no roteador e nao no 6610.
    Aq funcionando perfeitamente com o TP-Link TX-6610. No meu caso não precisei do Serial Number. ( deixei em branco)

    Minha rede:
    Vivo Fibra 100Mb
    Tp-Link TX-6610 ver. 4
    Tp-Link Archer C9 ver. 2

  4. #44
    Eu não compraria jamais um modem GPON para substituir da operadora, sendo que posso passá-lo para bridge, desligando o resto das coisas tudo via interface avançada, e investindo em um bom roteador na ponta como Tp-Link C9 ou Asus para ditar as regras na conexão local.

  5. #45
    Citação Postado originalmente por rafaelrmoreira Ver Post
    Eu não compraria jamais um modem GPON para substituir da operadora, sendo que posso passá-lo para bridge, desligando o resto das coisas tudo via interface avançada, e investindo em um bom roteador na ponta como Tp-Link C9 ou Asus para ditar as regras na conexão local.
    Aqui por alguma razão o modem da vivo opera muito mal em bridge. Dificilmente alcança a velocidade contratada no download. Em router ele tem picos acima da velocidade, o que praticamente não acontece em bridge.

  6. #46
    Citação Postado originalmente por quase_nada Ver Post
    Aq funcionando perfeitamente com o TP-Link TX-6610. No meu caso não precisei do Serial Number. ( deixei em branco)

    Minha rede:
    Vivo Fibra 100Mb
    Tp-Link TX-6610 ver. 4
    Tp-Link Archer C9 ver. 2
    Interessante, tenho um setup parecido. Mas aqui não funciona o pppoe, se deixar em bridge o modem da vivo autêntico o pppoe normalmente. Não tentei sem o SN. A Gpon até sincroniza, tentei com duas distintas, mas não consigo fechar o pppoe.