Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 30

Modo Híbrido

  1. #1

    Substituindo roteador Vivo Fibra por GPON TP-LINK TX-6610 + Mikrotik

    Substitui o roteador Vivo por um GPON TP-LINK TX-6610 versao 4 mais um roteador Mikrotik (que poderia ser qualquer outro).

    O TX-6610 e' basicamente um conversor de fibra para ethernet. Ele tem um porta de fibra e uma porta RJ45 de 1Gbit.
    E' uma opcao interessante para quem quer usar o roteador da Vivo em modo bridge.

    A configuracao do TX-6610 e' bem simples. Voce configura o GPON password e o GPON serial number.
    O GPON serial number e' uma string hexadecimal de 16 caracteres.
    O serial number vem impresso na etiqueta do roteador da Vivo porem e' composto de 4 letras + 8 caracteres hexadecimal.
    A questao e' como converter as 4 letras iniciais em 8 caracteres hexadecimal.

    A solucao e' simples, eu converti as 4 letras (no meu caso MSTC) nos valores hexadecimais da tabela ASCII o que resultou 4D535443.
    4D535443 foi concatenado com os 8 caracteres hexadecimais da etiqueta completando os 16 necessarios para o 6610.

    Exemplo: se a etiqueta mostra MSTC01CAFE01 o GPON S/N no TX-6610 será 4D53544301CAFE01.

    O GPON password eu obtive da configuracao avancada do MitraStar da Vivo.

    Note que a Vivo usa uma VLAN para a internet, outra para telefone e provavelmente outra para TV (eu nao tenho TV da Vivo)

    No meu caso o meu interesse era somente a internet. Configurei a VLAN no TX-6610 e a autenticacao PPPoE no roteador.

    A solucao esta funcionando muito bem no Rio de Janeiro - Barra da Tijuca. A velocidade contratada (300/150) nao sofreu nenhuma degradacao.

    Para quem quer internet e telefone as duas VLANs teriam que ser configuradas no roteador e nao no 6610.

  2. #2
    Citação Postado originalmente por buzios Ver Post
    Substitui o roteador Vivo por um GPON TP-LINK TX-6610 versao 4 mais um roteador Mikrotik (que poderia ser qualquer outro).

    O TX-6610 e' basicamente um conversor de fibra para ethernet. Ele tem um porta de fibra e uma porta RJ45 de 1Gbit.
    E' uma opcao interessante para quem quer usar o roteador da Vivo em modo bridge.

    A configuracao do TX-6610 e' bem simples. Voce configura o GPON password e o GPON serial number.
    O GPON serial number e' uma string hexadecimal de 16 caracteres.
    O serial number vem impresso na etiqueta do roteador da Vivo porem e' composto de 4 letras + 8 caracteres hexadecimal.
    A questao e' como converter as 4 letras iniciais em 8 caracteres hexadecimal.

    A solucao e' simples, eu converti as 4 letras (no meu caso MSTC) nos valores hexadecimais da tabela ASCII o que resultou 4D535443.
    4D535443 foi concatenado com os 8 caracteres hexadecimais da etiqueta completando os 16 necessarios para o 6610.

    Exemplo: se a etiqueta mostra MSTC01CAFE01 o GPON S/N no TX-6610 será 4D53544301CAFE01.

    O GPON password eu obtive da configuracao avancada do MitraStar da Vivo.

    Note que a Vivo usa uma VLAN para a internet, outra para telefone e provavelmente outra para TV (eu nao tenho TV da Vivo)

    No meu caso o meu interesse era somente a internet. Configurei a VLAN no TX-6610 e a autenticacao PPPoE no roteador.

    A solucao esta funcionando muito bem no Rio de Janeiro - Barra da Tijuca. A velocidade contratada (300/150) nao sofreu nenhuma degradacao.

    Para quem quer internet e telefone as duas VLANs teriam que ser configuradas no roteador e nao no 6610.
    Essa parte mais avançada creio que só na central.
    Junior

  3. #3
    Citação Postado originalmente por jrcalheiros_ Ver Post
    Essa parte mais avançada creio que só na central.
    A central com certeza não vai ajudar em nada.

    Os atendentes (da Vivo e das outras operadoras) são fruto de um acordo com o IBAMA aonde um bando de Antas (sem ofender o animal) foram treinados para ler e seguir um script de perguntas.
    Qualquer coisa fora do script eles não sambem responder.

    A coisa comeca assim: desligue seu modem, espere 10 segundos .....

  4. #4
    Já tenho a sn e a password,estou na dúvida nestas configurações,qual a correta?
    Control by olt
    Vlan tag mod
    Transparent mode
    Remove downstream vlan vid
    Downstream transparent mode
    Só tenho internet,sem tv e sem telefone.

    Outra dúvida,no roteador é só o PPPoE ou vou ter que pôr os VLAN lá também?
    O TP link tem o mesmo ip do meu roteador, é necessário trocar o ip?
    Agradeço se puder ajudar com as dúvidas.

  5. #5
    Citação Postado originalmente por Cerelepe Ver Post
    Já tenho a sn e a password,estou na dúvida nestas configurações,qual a correta?
    Control by olt
    Vlan tag mod
    Transparent mode
    Remove downstream vlan vid
    Downstream transparent mode
    Só tenho internet,sem tv e sem telefone.

    Outra dúvida,no roteador é só o PPPoE ou vou ter que pôr os VLAN lá também?
    O TP link tem o mesmo ip do meu roteador, é necessário trocar o ip?
    Agradeço se puder ajudar com as dúvidas.
    Voce tem duas opcoes:

    1 - Vlan tag mode no 6610 e voce entra com o numero da VLAN no 6610 (no meu caso o VLAN tag é 600) no roteador simplesmente configura o PPPoE

    2 - Transparent mode no 6610 e no seu roteador voce cria uma interface VLAN associada a porta Ethernet que é ligada ao 6610 e depois configura o PPPoE "em cima" da interface VLAN previamente definida.

    A opcao 2 acima tem que ser usada para quem tem Internet e Telefone contratado e quer os dois funcionando.
    Obviamente para o telefone funcionar é necessario ter um telefone VOIP ou um ATA ou um PABX VOIP tipo Asterisk.

  6. #6
    Citação Postado originalmente por buzios Ver Post
    Voce tem duas opcoes:

    1 - Vlan tag mode no 6610 e voce entra com o numero da VLAN no 6610 (no meu caso o VLAN tag é 600) no roteador simplesmente configura o PPPoE

    2 - Transparent mode no 6610 e no seu roteador voce cria uma interface VLAN associada a porta Ethernet que é ligada ao 6610 e depois configura o PPPoE "em cima" da interface VLAN previamente definida.

    A opcao 2 acima tem que ser usada para quem tem Internet e Telefone contratado e quer os dois funcionando.
    Obviamente para o telefone funcionar é necessario ter um telefone VOIP ou um ATA ou um PABX VOIP tipo Asterisk.
    Infelizmente aqui não deu certo, coloquei a sn e pw,mas no tp link mesmo colocando em Vlan tag e fazendo o scan não aparece nada, minha vlan aqui em São Paulo é vlan10 priority 0, sn e pw consegui via PuTTy,está tudo correto mas nada acontece,testei 2 roteador com PPPoE e não vai,no tp não faz o scan da vlan mas se clicar em salvar ele faz o registro normal...

  7. #7
    Citação Postado originalmente por Cerelepe Ver Post
    Infelizmente aqui não deu certo, coloquei a sn e pw,mas no tp link mesmo colocando em Vlan tag e fazendo o scan não aparece nada, minha vlan aqui em São Paulo é vlan10 priority 0, sn e pw consegui via PuTTy,está tudo correto mas nada acontece,testei 2 roteador com PPPoE e não vai,no tp não faz o scan da vlan mas se clicar em salvar ele faz o registro normal...
    O passo a passo que eu fiz:

    1 - Contratei VivoFibra internet 300/150 e telefone (que eu nao queria porem sem telefone era mais caro)
    2 - Vivo instalou na minha casa um roteador MitraStar GPT-2541GNAC-GV. Fizeram um update de firmware e ele virou GPT-2541GNAC-N2.
    3 - Acessei configuracao avancada 192.168.25.1/padrao credenciais: support/gvt12345 e exportei a configuracao para um arquivo xml
    4 - Liguei o 6610 (hardware versao 4) e conectei a fibra ao 6610
    desabilitei o DHCP server
    configurei GPON password e serial number
    configurei VLAN
    5 - Liguei meu MacBook direto no 6610 e configurei PPPoE no Mac e recebi um endereco IP da Vivo
    6 - Liguei o 6610 no meu roteador Mikrotik, configurei PPPoE e tudo funcionou.

    Estou no RJ Barra da Tijuca.
    O TP-Link e' hardware v4

  8. #8
    Fiz exatamente o que você falou, creio que o seu da certo porque é a antiga GVT, provavelmente a vivo não mudou o sistema por completo ainda
    Aqui eu tenho vivo fibra faz 8 anos já, não dá certo aqui..

  9. #9
    Citação Postado originalmente por buzios Ver Post
    O passo a passo que eu fiz:

    1 - Contratei VivoFibra internet 300/150 e telefone (que eu nao queria porem sem telefone era mais caro)
    2 - Vivo instalou na minha casa um roteador MitraStar GPT-2541GNAC-GV. Fizeram um update de firmware e ele virou GPT-2541GNAC-N2.
    3 - Acessei configuracao avancada 192.168.25.1/padrao credenciais: support/gvt12345 e exportei a configuracao para um arquivo xml
    4 - Liguei o 6610 (hardware versao 4) e conectei a fibra ao 6610
    desabilitei o DHCP server
    configurei GPON password e serial number
    configurei VLAN
    5 - Liguei meu MacBook direto no 6610 e configurei PPPoE no Mac e recebi um endereco IP da Vivo
    6 - Liguei o 6610 no meu roteador Mikrotik, configurei PPPoE e tudo funcionou.

    Estou no RJ Barra da Tijuca.
    O TP-Link e' hardware v4
    Olá Buzios, aqui não deu certo..

    Veja como eu fiz, coloquei o gpon password e sn no TX,fiz a configuração da vlan com vlan tag mode, coloquei a minha vlan10 priority 0, desativei o DHCP como você falou,fui nas configurações de rede do pc e criei a PPPoE, ( cliente@cliente e Senha cliente,....A conexão da falha,aí tentei no roteador de 2 formas, indicando a vlan+PPPoE e sem vlan no roteador, mesmo assim não funciona..

    Me diga uma coisa,nas configurações da placa de rede você configurou algum ip lá antes de fazer as configurações na TX?

    Voltei na loja onde eu comprei e a vendedora ligou para o técnico dela e ele disse que não vai funcionar a não ser que seja o provedor..,eu não entendi nada..

    Teria como você fazer um vídeo desde o início como você fez? Seria de grande ajuda para todos, obrigado..

  10. #10