PDA

Ver Versão Completa : Vivo Tu Go no Windows 10



Capefi
12-06-16, 03:10 PM
Vivo Tu Go deixou de funcionar em computadores com Windows 10. Foi reinstalado, sem sucesso.Problema ocorre em notebook e desktop com Windows 10. Funcionava perfeitamente até semana passada.

thiagomocci
13-06-16, 11:48 AM
Eu continuo usando normalmente, Capefi. E também tenho Windows 10. Ele não abre, não funciona? Aparece alguma mensagem de erro?

Capefi
13-06-16, 12:16 PM
Funcionava normalmente, tanto no notebook quanto no desktop. De repente, nem abre em nenhum dos dois. Mesmo tentando executar como administrador. Já desinstalei e instalei novamente, sem resultado. Não consigo entender. No celular e tablet funciona normalmente. Pesquisei no Google, mas não encontrei ninguém mais reclamando desse problema. Resolvi tentar neste forum. Não aparece nenhuma mensagem de erro. Simplesmente não abre. Consigo usar pela Web, nos mesmos computadores. O aplicativo é que não funciona.

WagnerSantos
26-06-16, 12:14 AM
Pelo seu relato, e pelas pesquisas que fiz... Assim, como o thiagomocci disse, também uso o TU Go no Windows 10 e está funcionando perfeitamente. Logo, o seu caso é exclusivo, com certeza não é problema no programa, e sim, no seu sistema. Pode ser, por exemplo, erros nos registros, falta de atualização do sistema... Pode ser até mesmo que você tenha que reinstalar seu sistema para poder voltar a funcionar. :confused:

(In)felizmente é um caso isolado. Vamos ver se aparece alguém que saiba como te ajudar.

Capefi
26-06-16, 10:26 AM
O estranho é que os dois computadores deixaram de abrir o Tu Go na mesma semana. Um deles, inclusive, está com Windows 10 novinho, após formatação, pois anteriormente era atualização de Windows 7 e Windows 8. Fiz instalação limpa. Instalei agora também em outro desktop, onde tenho Windows 10 como Insider e está funcionando perfeitamente. Se não conseguir solucionar, vou simplesmente usar só no celular. É muito trabalho formatar e instalar tudo novamente. Não compensa.Todos os programas que utilizo, que são muitos, funcionam perfeitamente. Apenas o Tu Go nem abre, sem mensagem alguma de erro. Desinstalei, fiz limpeza no registro,verifiquei firewall, etc. Vou tentar contato com a Microsoft.