PDA

Ver Versão Completa : Problema ao acessar IP cameras



flaviox27
27-06-18, 08:40 AM
Olá Pessoal. Eu tô com um problema bem grave e me parece está relacionado a Vivo.

Tem uns 4 anos que uso IP cameras conectadas a um roteador e o provedor da internet é a Vivo (vivo móvel, com chip). Tudo funcionava bem. O roteador mandava o IP para um serviço de DDNS e eu acessava as câmeras normalmente.

De uns dias para cá eu tenho notado que o IP que tá lá no roteador (IP Wan), em alguns momentos do dia, não é o mesmo enviado para o serviço de DDNS. Inclusive, nestes momentos, quando eu acesso sites como "myip.com", etc o número de IP que aparece lá não é o IP que é mostrado no roteador (mais uma vez, IP Wan. Eu não estou fazendo confusão com IP Wan e Lan, ok!).

Por tudo que tenho lido isto me parece que pode estar relacionado ao "CGNAT" que a Vivo pode estar usando em função de não ter mais ipv4 disponível... Como se a Vivo disponibilizasse um IP para mais de um cliente ou algo assim. O fato é que este problema me afeta fortemente por que aí eu não tenho mais acesso às IP câmeras (como eu disse, isto tem acontecido em alguns momentos do dia. De madrugada, por exemplo, tem sido menos frequente. Ou seja, de madrugada o IP que o roteador me mostra é o mesmo dos sites "myip.com" e aí tudo funciona bem).

Alguém saberia mais detalhes sobre isto ou até alguma sugestão para eu contornar este problema ? Muito obrigado.

_Bruna
29-06-18, 06:44 PM
Oi, flaviox27! Tudo bem?

O problema continua? :/

flaviox27
29-06-18, 07:14 PM
Sim, o problema continua. Alguém sabe quando a Vivo descontinuará o uso deste CGNAT ? Eu já abri um chamado lá mas até hoje não me retornaram. Eu vou testar chips de outras operadoras (pra ver se vai pegar um bom sinal no local onde preciso dele e pra ver se me fornecem um IP dinâmico normalmente e não sob CGNAT).