PDA

Ver Versão Completa : Apps do celular não carregam no WiFi residencial



pedrobicalho
10-09-17, 11:49 AM
Pessoal, tudo bom?

Recentemente me tornei um usuário da internet/TV a cabo da Vivo. Até então, tudo estava correndo bem até eu perceber que alguns aplicativos do meu celular pararam de carregar ao utilizar o WiFi residencial, mais especificamente o Twitter (novos tweets não carregam) o e Tumblr (quase o aplicativo inteiro não funciona). Se eu desabilito o WiFi e começo a utilizar a rede 4G, os aplicativos funcionam normalmente.

Andei pesquisando e vi que pode ser problema do servidor DNS. Consegui alterar o servidor DNS do roteador da Vivo, um Askey modelo RTV915VW, para o DNS da Google (8.8.8.8 e 8.8.4.4), que por sinal foi um tarefa árdua pois a Vivo bloqueia a alteração de DNS em seus roteadores por padrão.

A mudança não surtiu efeito, e os apps continuam não funcionando.

Uma questão interessante é que meu desktop é conectado no roteador também via WiFi e nele os sites abrem sem problemas, o que me leva a concluir que pode ser um problema de configuração do meu celular. Porém não sei o que posso alterar em suas configurações, já que os servidores DNS do celular também estão setados para os do Google.

Alguma sugestão?

Juvenil-Wille
12-09-17, 12:17 PM
Se for a configuração do seu celular.

Você pode enviar a palavra VIVO pro número 8090, assim receberá as mensagens de configuração automática.

Além disso você pode realizar as configurações do seu aparelho neste site da própria vivo vivo.com.br/configurar-aparelhos (http://www.vivo.com.br/configurar-aparelhos/)/.

Mori
12-09-17, 02:59 PM
#chamandoatropa (https://forum.vivo.com.br/usertag.php?do=list&action=hash&hash=chamandoatropa)

Mestres do Fórum, alguém tem alguma dica valiosa para o pedrobicalho?

WagnerSantos
16-09-17, 01:07 AM
pedrobicalho

estranho... Qual o modelo do seu celular?

Isso parece ser problema de MTU, mas como você consegue acessar normal pelo Desktop/Notebook então, também não deveria carregar.

Acredito que não deva ser problema de DNS. Pode ser, mas nesse caso, acho improvável. Eu andei percebendo que em algumas redes de internet, os servidores do Facebook, Twitter e UOL, dão geralmente lentidão no carregamento devido a latência está alta. E se houver perdas de pacotes, é aí que não vai carregar nada...

Outra coisa que percebi, é a que o IPv6 da Vivo vem dando problemas no acesso. O Josemsud já até atestou sobre isso... E esses sites, como os mencionados, priorizam o uso do IPv6.

Vamos aos testes:
- realize o acesso em diferentes lugares da casa para haver se há obstrução de sinal do Wi-Fi. Se encontrar um ponto que acesse e outro não, então, aconselho a verificar qual o canal utilizado no roteador e trocar por um mais adequado.

- teste o seu celular em outra rede Wi-Fi

- se seu aparelho for iPhone, verifique a criptografia de segurança do roteador. Vários modelos tem problemas de acesso quando a segurança do roteador está em TKIP (antiga). Assim como a Apple recomenda, altere para AES, caso não esteja.

- realize o teste dos sites com outros celulares, de um amigo ou familiar... Para verificar se não ocorre apenas com o seu celular.

willianvg
23-07-19, 07:06 PM
Se for a configuração do seu celular.

Você pode enviar a palavra VIVO pro número 8090, assim receberá as mensagens de configuração automática.

Além disso você pode realizar as configurações do seu aparelho neste site da própria vivo vivo.com.br/configurar-aparelhos (http://www.vivo.com.br/configurar-aparelhos/)/.

Os procedimentos citados não resolveram o problema.

JoaoBC
25-07-19, 11:45 PM
Experimente, no celular, usar a opção "site para computador".

alinevalbuquerque
26-07-19, 07:37 AM
pedrobicalho o problema ainda persiste? Pois a mensagem é de 2017 e muita coisa tecnologicamente falando, mudou de lá pra cá.

JoaoBC
27-07-19, 11:35 PM
Aline, cadê a resposta à sua pergunta ?

Andermad
02-08-19, 12:00 PM
Estou com o mesmo problema, há um mês não consigo mais acessar sites pelo celular utilizando o wi-fi, sites como Globoesporte, Infomoney etc, assim como não consigo logar em alguns apps AME digital, Correios.
É só desligar o wi-fi do celular e ligar 4g que abre tudo. O mesmo celular funciona normalmente utilizando wi-fi de outras operadoras.

JoaoBC
02-08-19, 08:37 PM
Reclamem no SAC da vivo. Não adiantando, www.anatel.gov.br e www.consumidor.gov.br