PDA

Ver Versão Completa : Latência Alta - Vivo Internet Fixa



SilverFox
28-07-17, 11:05 AM
Bom dia pessoal! Tenho enfrentado latência (ping) muito alto em jogos online, especialmente MOBAs. A velocidade da internet está dentro do aceitável, porém a latência tem prejudicado demais o desempenho de jogos online.

Meu plano é Vivo Internet Fixa de 4MB (ADSL). Utilizo roteador Wifi para acesso à internet, mas já fiz testes com cabo e o desempenho não melhora.

Já fiz contato com a operadora que nas ocasiões pede para reiniciar o modem para atualização das configurações que, segundo eles, causa as lentidões que tenho enfrentado. Mas a solução é paliativa e o problema persiste e acontece novamente.

Fiz o rastreamento até o servidor de um dos jogos online com maior latência e que me causam maior dor de cabeça (jogo da Valve, com servidor em SP). Abaixo estão os dados de uma das análises em um dia de bastante lag:

4032

Sou leigo, mas está claro que a latência até o servidor da Vivo está absurdamente alta no horário medido.

Gostaria de sugestões para resolver, se for problema da minha infraestrutura estou disposto a trocar o cabeamento da minha rede telefônica, desde que esta seja a solução do problema.

Ja vi propostas em outros tópicos para reiniciar modem, etc, já fiz tudo isso, milhares de vezes. Também vi proposta de reclamação na Anatel, mas não acredito que será frutífera, pois não há na da em contrato que obrigue a ter baixa latência. Se não houver solução vou mudar de provedor, pois tenho amigos com planos de internet popular de concorrentes (1Mb!) com latência muito baixa (10ms) para o mesmo servidor de jogo no qual enfrento latência de 80 a 130ms em um dia bom!

Aguardo ajuda da comunidade, estou muito desapontado com a infraestrutura da Vivo, que inclusive ainda não oferece opções de planos melhores em minha cidade (eu moro na Região Metropolitana de Campinas - RMC, ou seja, um absurdo não ter planos melhores como Vivo Fibra).

Abraço!

Marcel

mmattheus1
15-09-17, 06:27 PM
Estou com o problema desde tipo, 11 de agosto... o engraçado é que um familiar meu de outro bairro da mesma cidade estava com a mesma rota que eu, mas o ping diferente... enquanto o dele nos primeiros hops ia 5, 7, o meu já sai com 20 logo no primeiro. Pensava que era problema de rota, até ele me mandar o tracert com o caminho da conexão igual ao meu, só que o ping dele está normal. Já recebi umas quantas visitas técnicas aqui, até agora nada. Chamado na anatel, chamado na ouvidoria... realmente, a piora da mudança de gvt pra vivo é visível. Enquanto não dá problema é tudo ok, mas se deu algum problema é se preparar pra ser atendido de forma péssima.
Não tive como testar se na mesma rua tem mais alguém com o problema pq quem eu conheço saiu da vivo.