PDA

Ver Versão Completa : Estranho IP usando minha internet quando IPv6 está ativado



renk23
21-06-17, 05:33 PM
É o seguinte, eu tenho essa internet há 2 anos, é DSL com Modem Roteador Datacom DM2270.
Eu uso cabo, e tem outros 3 dispositivos conectados no Wifi.
O DHCP tá configurado pra liberar IPs assim: 192.168.1.30/90

Enfim, uso normalmente há 2 anos.
Mas essa semana um IP bem estranho começou a aparecer em "utilização por computador" no QoS do roteador usando banda "repartida" com todos os dispositivos da rede.
Sei disso pq sempre verifico lá pra ver qdo poder jogar online sem ninguém atrapalhando.
Esse IP é 40.4.4.49, no caso não existe em Dispositivos Conectados à Rede", nem em Mapas de Dispositivos.
Se eu bloqueá-lo no Firewall do Modem tbm não adianta.

Logo percebi que nas configurações em ''Conexão com a Internet'' tem vários endereços IPv6 na frente da linha "Endereço IPv6" e "Servidores DNS IPv6".
Isso não existia antes.
Sei disso pq sempre vou lá reconectar pra buscar um IP com menor Ping possível.

Ao fuçar nas outras configurações eu acho algo relacionado a IPv6 em ''Propriedades LAN Bridge''.
"Enable IPv6" está ativado.
Resetei o Modem pras configs de fábrica e mesmo assim continuou ativado.
Após desativar, esse 40.4.4.49 não aparece mais lá em "utilização por computador".

Deixei desativado.

Minha internet começou a cair nesse mesmo período que percebi tudo isso e continua caindo mesmo com IPv6 desativado.

Quero saber o que isso tudo significa.

Juvenil-Wille
27-06-17, 07:52 AM
Sabe o que é mais engraçado, este ip é de uma empresa farmaceutica

NetRange: 40.0.0.0 - 40.63.255.255
CIDR: 40.0.0.0/10
NetName: LILLY-NET
NetHandle: NET-40-0-0-0-1
Parent: NET40 (NET-40-0-0-0-0)
NetType: Direct Assignment
OriginAS:
Organization: Eli Lilly and Company (ELILIL)
RegDate: 1991-04-23
Updated: 2015-02-23
Ref: https://whois.arin.net/rest/net/NET-40-0-0-0-1
OrgName: Eli Lilly and Company
OrgId: ELILIL
Address: Lilly Corporate Center
City: Indianapolis
StateProv: IN
PostalCode: 46285
Country: US
RegDate: 1988-09-12
Updated: 2017-02-27
Ref: https://whois.arin.net/rest/org/ELILIL
OrgTechHandle: BERSH1-ARIN
OrgTechName: Bershevits, Denis
OrgTechPhone: +1-317-651-0071
OrgTechEmail: bershevits_denis@lilly.com
OrgTechRef: https://whois.arin.net/rest/poc/BERSH1-ARIN
OrgAbuseHandle: BERSH1-ARIN
OrgAbuseName: Bershevits, Denis
OrgAbusePhone: +1-317-651-0071
OrgAbuseEmail: bershevits_denis@lilly.com
OrgAbuseRef: https://whois.arin.net/rest/poc/BERSH1-ARIN


https://pt.infobyip.com/ipwhois-40.4.4.49.html

http://pt.wikipedia.org/wiki/Eli_Lilly_and_Company


(http://pt.wikipedia.org/wiki/Eli_Lilly_and_Company)

- - - Updated - - -

Você pode enviar um e-mail para a empresa solicitando mais informações : bershevits_denis@lilly.com

jaafreitas
07-12-17, 03:36 PM
Percebi o mesmo problema hoje após ter ativado o IPv6 no meu roteador.

Parece que temos o mesmo roteador (vi outros diversos posts que você fez pela internet).

Nosso roteador não tem a implementação de IPv6 completa, então na parte de Utilização por Computador, ele mostra os IPs apenas no formato IPv4. Esse IP 40.4.4.49 que você está vendo na verdade é um IPv6 da sua própria máquina. É uma conexão da sua máquina com os serviços do Google. Se você fechar o Chrome e utilizar outro navegador para monitorar o roteador vai notar que a conexão deixa de acontecer.

Se quiser ver em mais detalhes:
chrome://net-internals/#quic

Note que o seu IPv6 deve ser algo como 2804:0431::::::
O que o roteador está fazendo é convertendo 28 em hexadecimal para 40, 04 para 4, 04 para 4 e 31 para 49, gerando o IP 40.4.4.49
Outras pessoas podem estar com o mesmo problema porém com um IP diferente.