PDA

Ver Versão Completa : Certificado não seguro



Juvenil-Wille
08-04-17, 03:52 PM
Hoje tentei acessar o site e não consegui realizar o acesso através do FireFox, pois o certificado do mesmo está criptografando as informações, o certificado expirou em 07/04/2017 as 20:59 e não foi renovado.

Então:

O certificado do sistema remoto está com a validade vencida.

Sua conexão não é segura


O proprietário do forum.vivo.com.br configurou este site incorretamente. Para proteger suas informações de serem roubadas, o Firefox não se conectou a ele.

Este site usa HTTP Strict Transport Security (HSTS) para especificar que o Firefox só pode se conectar a ele com segurança. Como resultado, não é possível adicionar uma exceção para este certificado.

forum.vivo.com.br uses an invalid security certificate.
The certificate expired on 07/04/2017 20:59. The current time is 08/04/2017 15:21.
Error code: SEC_ERROR_EXPIRED_CERTIFICATE

3717
No Google Chrome tive de adicionar uma exceção de segurança para poder acessar o fórum e criar este tópico:

3718
Tive de clicar na opção Avançado e depois em Ir para forum.vivo.com.br (não seguro)

3719

Saiba mais: support.google.com (https://support.google.com/chrome/answer/95617?visit_id=0-636272730899231731-1886142454&p=ui_security_indicator&rd=1)

O que é um certificado de segurançaQuando você acessa um site que usa HTTPS (segurança de conexão), o servidor do website usa um certificado para provar a identidade do website para navegadores, como o Chrome. Qualquer um pode criar um certificado afirmando ser o website que essa pessoa quiser.
Para ajudar você a permanecer em segurança na Web, o Chrome requer que websites usem certificados de organizações de confiança.
(Neste caso o melhor é o FireFox que nem permite o acesso a sites com certificados inválidos)

WagnerSantos
08-04-17, 04:08 PM
Percebi isso hoje a meia-noite. Não sei se continua pois estou acessando via Tapatalk. Mas acessei o Fórum colocando como exceção o site 'não-seguro' no Firefox. Pois no Chrome não consegui (também nem procurei, kk).

De qualquer forma, isso precisa ser corrigido o mais rápido possível.

Enviado de meu 6039J usando Tapatalk

djrobsonmichel
09-04-17, 10:52 AM
aqui apareceu o mesmo aviso,muitas pessoas ja comentaram comigo que não estão conseguindo acessar o Forum

Killdrax
09-04-17, 03:10 PM
E o povo do meu trampo achando que só havia sido bloqueado no serviço mesmo pra gente não acessar kkkkk e.e

WagnerSantos
09-04-17, 03:26 PM
E o povo do meu trampo achando que só havia sido bloqueado no serviço mesmo pra gente não acessar kkkkk e.e
[emoji23] [emoji23] [emoji23] [emoji23]

Enviado de meu 6039J usando Tapatalk

Juvenil-Wille
09-04-17, 07:17 PM
Onde estão os desenvolvedores para configurarem o novo certificado?
O mesmo que foi instalado no site da operadora Vivo?

ops deve ser porque o fórum morreu.

milena25
10-04-17, 09:26 AM
também estou com dificuldades de acesso pelo micro
o que aconteceu?

WagnerSantos
10-04-17, 09:37 AM
Por motivo de segurança, recomendo não acessarem o Fórum Vivo pelo navegador do PC com o certificado vencido. Pois ataques podem ocorrer e logins (contendo seus dados) no Fórum podem ser vistos no momento em que você inseriu seus dados de acesso.

Fora isso, acredito que o banco de dados do Fórum esteja protegido. Visto que o login é feito em outro servidor, e retorna para o Fórum assim que obtiver êxito nos dados inseridos.

Enviado de meu 6039J usando Tapatalk

pocastrock
10-04-17, 10:13 AM
Acontecendo o mesmo aqui :(

_Bruna
10-04-17, 01:41 PM
Pessoal, tudo bem? :)

Estamos cientes do probleminha e trabalhando para resolver isso ainda hoje. O certificado já foi renovado, nós estamos apenas esperando voltar ao normal. O Fórum continua sendo um local seguro e em breve voltaremos a acessar de todos os browsers sem problema algum.

TopSecret
10-04-17, 02:12 PM
Pessoal, tudo bem? :)

Estamos cientes do probleminha e trabalhando para resolver isso ainda hoje. O certificado já foi renovado, nós estamos apenas esperando voltar ao normal. O Fórum continua sendo um local seguro e em breve voltaremos a acessar de todos os browsers sem problema algum.

Tb notei este probleminha
Q bom q a resolução já esta encaminhada
Depois daquela nosso bate papo sobre as fraudes no Whats
Qdo acessei achei estranho
Pensei...só faltava essa...Rsrs

Juvenil-Wille
10-04-17, 04:24 PM
https://nginx.org/en/docs/http/configuring_https_servers.html#chains