PDA

Ver Versão Completa : Acesso a VPN através do FortiClient SSLVPN | Modem MitraStar



adicenha
27-12-16, 04:11 PM
Hoje faço acesso remoto a meus clientes através de VPN's, trabalhando em casa.

Tenho 3 clientes, e cada um deles realizo o acesso através de VPN's. Um através do Network Conncect 8.1 (Juniper Networks), outro através do AT&T Global Network Client, e o ultimo através do Forticlient SSLVPN.

Este o ultimo tem dado dor de cabeça, já liguei no Suporte Técnico da Vivo, e não conseguiram me auxiliar na resolução deste problema.

Vou exemplificar para que vocês possam entender o problema:
O primeiro acesso ao cliente é feito através de um Link https://xxx.nomedocliente.com/ , lá após entrar com os dados para conexão (meu usuário e senha de rede criado no cliente) é realizado a conexão via Navegador (sempre IE) , após isso eu posso realizar o download do Forticlient SSLVPN, para conexões futuras.

Porém, quando estou no escritório onde possuímos duas redes, GVT e NET, o modem da NET é o único que conseguimos conectar ao client, seja através do navegador ou através do Forticlient SSLVPN. Os outros 2 VPN Client não faz a menor diferença qual a rede está conectada, sempre tivemos sucesso na conexão.

Bom, mas voltando ao problema em minha casa com o Modem MitraStar da Vivo.
O Network Conncect 8.1 (Juniper Networks) e o AT&T Global Network Client conectam sem problemas, já a conexão através do Forticlient SSLVPN ou através do Link fornecido pelo meu Cliente não funcionam. Como já tenho o Forticlient na máquina (download feito previamente) tento realizar o acesso por lá, onde já tem definido o Server Address de acesso (xxx.nomedocliente.com:443).

Já realizei diversos Setups no "Redirecionar Portas", "Firewall", "Jogos e Aplicativos" no Modem, porém não tive sucesso nenhuma das vezes.

Existe alguma maneira de reverter esse problema e realizar acesso, assim como é feito pelos outros VPN Client's ?

Vi diversos tópicos sobre o assunto, mas nenhum com o detalhamento que fiz.

Mori
05-01-17, 10:24 AM
#chamandoatropa (https://forum.vivo.com.br/usertag.php?do=list&action=hash&hash=chamandoatropa)

mmelo76
05-01-17, 11:06 AM
Hoje faço acesso remoto a meus clientes através de VPN's, trabalhando em casa.

Tenho 3 clientes, e cada um deles realizo o acesso através de VPN's. Um através do Network Conncect 8.1 (Juniper Networks), outro através do AT&T Global Network Client, e o ultimo através do Forticlient SSLVPN.

Este o ultimo tem dado dor de cabeça, já liguei no Suporte Técnico da Vivo, e não conseguiram me auxiliar na resolução deste problema.

Vou exemplificar para que vocês possam entender o problema:
O primeiro acesso ao cliente é feito através de um Link https://xxx.nomedocliente.com/ , lá após entrar com os dados para conexão (meu usuário e senha de rede criado no cliente) é realizado a conexão via Navegador (sempre IE) , após isso eu posso realizar o download do Forticlient SSLVPN, para conexões futuras.

Porém, quando estou no escritório onde possuímos duas redes, GVT e NET, o modem da NET é o único que conseguimos conectar ao client, seja através do navegador ou através do Forticlient SSLVPN. Os outros 2 VPN Client não faz a menor diferença qual a rede está conectada, sempre tivemos sucesso na conexão.

Bom, mas voltando ao problema em minha casa com o Modem MitraStar da Vivo.
O Network Conncect 8.1 (Juniper Networks) e o AT&T Global Network Client conectam sem problemas, já a conexão através do Forticlient SSLVPN ou através do Link fornecido pelo meu Cliente não funcionam. Como já tenho o Forticlient na máquina (download feito previamente) tento realizar o acesso por lá, onde já tem definido o Server Address de acesso (xxx.nomedocliente.com:443).

Já realizei diversos Setups no "Redirecionar Portas", "Firewall", "Jogos e Aplicativos" no Modem, porém não tive sucesso nenhuma das vezes.

Existe alguma maneira de reverter esse problema e realizar acesso, assim como é feito pelos outros VPN Client's ?

Vi diversos tópicos sobre o assunto, mas nenhum com o detalhamento que fiz.

Bom dia adicenha e Seja Bem Vindo! (https://forum.vivo.com.br/threads/11037-Sejam-Bem-Vindos!#.V8W_MygrI2w)

Este assunto é muito técnico, sugiro pedir um suporte avançado no atendimento para poder fazer alguns testes e/ou pedir uma visita de um técnico.

WagnerSantos
05-01-17, 10:26 PM
Olá, adicenha!

Bem, esse é um caso bem sério e difícil de resolver. :confused: Justamente por não termos (creio eu) os clientes que você faz uso.

Eu tenho uma suspeita do que seja o problema, mas não tenho certeza. Vamos tentar!
Sabe quais são as diretrizes de conexão que o FortiClient SSLVPN precisa para se conectar? Ele suporta IPv6?

Tente realizar uma nova conexão dele na Vivo Fibra desativando o IPv6 na sua rede (modem, se possível) ou pelo PC que você está acessando.
Para desativar, vá em "Propriedades" na conexão da sua rede conectada, e em "Protocolo TCP/IP versão 6 (TCP/IPv6)" desmarque a "caixinha" e clique em Ok. Faça o teste e veja se funciona.

lcamaleonte
09-01-17, 03:21 PM
Hoje faço acesso remoto a meus clientes através de VPN's, trabalhando em casa.

Tenho 3 clientes, e cada um deles realizo o acesso através de VPN's. Um através do Network Conncect 8.1 (Juniper Networks), outro através do AT&T Global Network Client, e o ultimo através do Forticlient SSLVPN.

Este o ultimo tem dado dor de cabeça, já liguei no Suporte Técnico da Vivo, e não conseguiram me auxiliar na resolução deste problema.

Vou exemplificar para que vocês possam entender o problema:
O primeiro acesso ao cliente é feito através de um Link https://xxx.nomedocliente.com/ , lá após entrar com os dados para conexão (meu usuário e senha de rede criado no cliente) é realizado a conexão via Navegador (sempre IE) , após isso eu posso realizar o download do Forticlient SSLVPN, para conexões futuras.

Porém, quando estou no escritório onde possuímos duas redes, GVT e NET, o modem da NET é o único que conseguimos conectar ao client, seja através do navegador ou através do Forticlient SSLVPN. Os outros 2 VPN Client não faz a menor diferença qual a rede está conectada, sempre tivemos sucesso na conexão.

Bom, mas voltando ao problema em minha casa com o Modem MitraStar da Vivo.
O Network Conncect 8.1 (Juniper Networks) e o AT&T Global Network Client conectam sem problemas, já a conexão através do Forticlient SSLVPN ou através do Link fornecido pelo meu Cliente não funcionam. Como já tenho o Forticlient na máquina (download feito previamente) tento realizar o acesso por lá, onde já tem definido o Server Address de acesso (xxx.nomedocliente.com:443).

Já realizei diversos Setups no "Redirecionar Portas", "Firewall", "Jogos e Aplicativos" no Modem, porém não tive sucesso nenhuma das vezes.

Existe alguma maneira de reverter esse problema e realizar acesso, assim como é feito pelos outros VPN Client's ?

Vi diversos tópicos sobre o assunto, mas nenhum com o detalhamento que fiz.

Boa Tarde adicenha

Você consegue postar um print do erro que ocorre juntamente com a mensagem de erro que ocorre ao tentar se conectar?!

;)