PDA

Ver Versão Completa : Configuração Mitra Start em modo Bridge perde a conexão VOIP



canove
03-09-19, 09:54 PM
Boa noite amigos!

Algum de vocês já obteve sucesso em configurar um modem MitraStar em modo Bridge, e mesmo assim manter o VOIP (ATA) funcionando?

Um dos meus clientes tem esse setup: Um mitra start e um ATA Grandstream de 4 portas, com 4 linhas telefônicas. Atualmente estou usando a DMZ para o meu firewall interno, mas gostaria de configurar o MitraStar como bridge. Porém, quando faço isso, as linhas telefônicas param de funcionar.

Qualquer ajuda é muito bem vinda!

buzios
04-09-19, 06:09 PM
Boa noite amigos!

Algum de vocês já obteve sucesso em configurar um modem MitraStar em modo Bridge, e mesmo assim manter o VOIP (ATA) funcionando?

Um dos meus clientes tem esse setup: Um mitra start e um ATA Grandstream de 4 portas, com 4 linhas telefônicas. Atualmente estou usando a DMZ para o meu firewall interno, mas gostaria de configurar o MitraStar como bridge. Porém, quando faço isso, as linhas telefônicas param de funcionar.

Qualquer ajuda é muito bem vinda!

Contratei VivoFibra com internet e telefone fixo e instalaram um MitraStar (hoje engavetado) .
A Vivo usa uma VLAN para internet e outra para telefonia.
Inicialmente configurei somente a VLAN de intermet em modo bridge.
Com essa configuracao, o telefone continuou funcionando com o ATA interno do MitraStar com o trafego de internet passando direto para o meu roteador.

Eu não tentei porem configurando a VLAN de telefone em bridge em teoria voce poderia usar um ATA externo (o Grandstream por exemplo)

canove
05-09-19, 07:59 AM
Contratei VivoFibra com internet e telefone fixo e instalaram um MitraStar (hoje engavetado) .
A Vivo usa uma VLAN para internet e outra para telefonia.
Inicialmente configurei somente a VLAN de intermet em modo bridge.
Com essa configuracao, o telefone continuou funcionando com o ATA interno do MitraStar com o trafego de internet passando direto para o meu roteador.

Eu não tentei porem configurando a VLAN de telefone em bridge em teoria voce poderia usar um ATA externo (o Grandstream por exemplo)

Bom dia, buzios!

Sim, tenho outros clientes que utilizam somente 1 linha telefônica, e nesses não tive problemas em colocar em Bridge. No entanto, nesse novo cliente, ele tem 4 linhas e a própria VIVO instalou um Grandstream. Além da VLAN. Quando coloco ele em bridge, a internet funciona com conexão PPPoE no meu roteador, mesmo sem configurar a VLAN 10. Mas para telefonia acredito que exista alguma outra configuração, segue prints das configurações originais:

5561

Parece que o telefone uma a VLAN 30, mas com uma conexão IPoE, que sinceramente nunca configurei.

Será que alguém já tentou algo semelhante?

canove
19-02-20, 07:58 AM
Boa tarde a todos. Felizmente consegui resolver!
Adquiri no mercado livre uma ONT Askey 700, aqueles "modens" que a VIVO consumava instalar antigamente. Configurei o código GPON do cliente nessa ONT e instalei a mesma no lugar do modem Mitrastart que a vivo havia instalado. Feito isso, basta configurar duas VLANs no seu firewall (10 e 30), na porta que recebe o cabo da ONT. Na Vlan 10, você configura o PPoE para acesso à internet, na VLan 30 eu não precisei configurar nenhum serviço (utilizo firewall mikrotik), assim que adicionei a VLAN ela recebeu automaticamente um ip da faixa 10.x.x.x, que é necessário para funcionamento das linhas VOIP. Feito isso, tudo funcionou normalmente.



Abraço!