PDA

Ver Versão Completa : Problemas na conexão com a steam



Roman
05-04-19, 04:16 PM
Olá!
Desde que me mudei de endereço e contratei a VIVO internet tenho tido problemas com a conexão com a Steam. Nenhum outro jogo ou site tenho problemas, todo o resto da internet funciona normalmente. Encontrei outros posts com esse problema mas nenhum com solução (além da troca do DNS que nem sempre funcionou).
Não mudei nada no computador (conexão por cabo ethernet direto no modem, sem roteador). A maioria das vezes fica no primeiro box de "updating steam" ou "connecting to steam account" pra sempre. Quando loga, a store não carrega direito, não consigo baixar jogos e só consigo jogar em offline mode. Já reinstalei o programa sem resolver. Se compartilho a internet do meu celular por USB consigo rodar a Steam normalmente, e a primeira vez que fiz isso seguiu funcionando com a internet da VIVO por cerca de 2 semanas até empacar de novo, e repetir o processo não manteve o funcionamento depois.
Já tentei colocar DNS do Google (nas opções de network e no modem), desligar firewall da Mcafee e do modem, abrir as portas que a steam necessita no modem.
Solicitei suporte técnico e só agendaram visita sem contato prévio. O técnico veio sem saber o que era o problema até chegar aqui e sem conseguir resolver... Tentou troca do modem e também não deu certo.
Meu modem é um ASKEY RTV9015VW.
Desde já grato!

lalinhaaa
09-04-19, 06:10 PM
ChamandoATropa

mmelo76
09-04-19, 11:42 PM
Olá!
Desde que me mudei de endereço e contratei a VIVO internet tenho tido problemas com a conexão com a Steam. Nenhum outro jogo ou site tenho problemas, todo o resto da internet funciona normalmente. Encontrei outros posts com esse problema mas nenhum com solução (além da troca do DNS que nem sempre funcionou).
Não mudei nada no computador (conexão por cabo ethernet direto no modem, sem roteador). A maioria das vezes fica no primeiro box de "updating steam" ou "connecting to steam account" pra sempre. Quando loga, a store não carrega direito, não consigo baixar jogos e só consigo jogar em offline mode. Já reinstalei o programa sem resolver. Se compartilho a internet do meu celular por USB consigo rodar a Steam normalmente, e a primeira vez que fiz isso seguiu funcionando com a internet da VIVO por cerca de 2 semanas até empacar de novo, e repetir o processo não manteve o funcionamento depois.
Já tentei colocar DNS do Google (nas opções de network e no modem), desligar firewall da Mcafee e do modem, abrir as portas que a steam necessita no modem.
Solicitei suporte técnico e só agendaram visita sem contato prévio. O técnico veio sem saber o que era o problema até chegar aqui e sem conseguir resolver... Tentou troca do modem e também não deu certo.
Meu modem é um ASKEY RTV9015VW.
Desde já grato!

Você terá que ligar na central e pedir suporte técnico para abrir do roteador para os jogos do Steam!

Segue um vídeo para te dar uma ideia, no entanto acredito que somente na central com apoio técnico que você conseguirá, devido ao bloqueio que é normal nesses casos; justamente para evitar invasões na sua conexão.


https://www.youtube.com/watch?v=coy2eT5cY_4